BETA

22nd October 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [22/10/18 11:47 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [22/10/18 01:45 PM]