BETA Singapore cluster       Mumbai cluster

8th August 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [08/08/19 05:05 PM] with 'Major Outage'

Issue has been resolved at [08/08/19 05:21 PM]