BETA Singapore cluster       Mumbai cluster

7th August 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [07/08/19 11:46 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [08/08/19 12:06 AM]