BETA

7th August 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [07/08/19 06:58 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/08/19 07:26 AM]