BETA Singapore cluster       Mumbai cluster

5th August 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/08/19 01:01 PM] with 'Major Outage'

Issue has been resolved at [05/08/19 01:03 PM]