BETA Singapore cluster       Mumbai cluster

5th August 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [05/08/19 12:47 PM] with 'Major Outage'

Issue has been resolved at [05/08/19 12:48 PM]