BETA Singapore cluster       Mumbai cluster

5th August 2019

Chennai Issue observed for 'Outgoing Calls' in Chennai Region

Identified at [05/08/19 12:37 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [05/08/19 01:51 PM]