BETA Singapore cluster       Mumbai cluster

5th August 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [05/08/19 12:37 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [05/08/19 01:03 PM]