BETA Singapore cluster       Mumbai cluster

3rd August 2019

Chennai Issue observed for 'Outgoing Calls' in Chennai Region

Identified at [03/08/19 08:15 AM] with 'Major Outage'

Issue has been resolved at [03/08/19 08:16 AM]