BETA

13th October 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [13/10/18 12:15 PM] with 'Partial Outage'

Issue has been resolved at [13/10/18 12:16 PM]