BETA Singapore cluster       Mumbai cluster

3rd August 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [03/08/19 07:57 AM] with 'Major Outage'

Issue has been resolved at [03/08/19 07:58 AM]