BETA Singapore cluster       Mumbai cluster

3rd August 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [03/08/19 07:42 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/08/19 08:08 AM]