BETA Singapore cluster       Mumbai cluster

3rd August 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [03/08/19 07:30 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/08/19 07:43 AM]