BETA Singapore cluster       Mumbai cluster

3rd August 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [03/08/19 06:50 AM] with 'Partial Outage'

Issue has been resolved at [03/08/19 06:51 AM]