BETA Singapore cluster       Mumbai cluster

3rd August 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [03/08/19 05:59 AM] with 'Major Outage'

Issue has been resolved at [03/08/19 06:01 AM]