BETA

10th October 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [10/10/18 01:52 PM] with 'Major Outage'

Issue has been resolved at [10/10/18 01:54 PM]