BETA

10th October 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [10/10/18 12:13 PM] with 'Partial Outage'

Issue has been resolved at [10/10/18 12:15 PM]