BETA

3rd August 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [03/08/19 03:31 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/08/19 04:49 AM]