BETA

9th October 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [09/10/18 04:16 PM] with 'Partial Outage'

Issue has been resolved at [09/10/18 04:17 PM]