BETA Singapore cluster       Mumbai cluster

3rd August 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [03/08/19 03:16 AM] with 'Major Outage'

Issue has been resolved at [03/08/19 03:19 AM]