BETA Singapore cluster       Mumbai cluster

3rd August 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [03/08/19 03:04 AM] with 'Partial Outage'

Issue has been resolved at [03/08/19 03:05 AM]