BETA Singapore cluster       Mumbai cluster

3rd August 2019

West Bengal Issue observed for 'Outgoing Calls' in West Bengal Region

Identified at [03/08/19 03:01 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/08/19 03:03 AM]