BETA Singapore cluster       Mumbai cluster

3rd August 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [03/08/19 02:52 AM] with 'Major Outage'

Issue has been resolved at [03/08/19 02:54 AM]