BETA Singapore cluster       Mumbai cluster

2nd August 2019

Pune Issue observed for 'Incoming Calls' in Pune Region

Identified at [02/08/19 10:02 PM] with 'Partial Outage'

Issue has been resolved at [02/08/19 10:05 PM]