BETA Singapore cluster       Mumbai cluster

27th July 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [27/07/19 06:25 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/07/19 06:29 PM]