BETA Singapore cluster       Mumbai cluster

27th July 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [27/07/19 01:44 PM] with 'Partial Outage'

Issue has been resolved at [27/07/19 01:45 PM]