BETA Singapore cluster       Mumbai cluster

26th July 2019

Delhi Issue observed for 'Incoming Calls' in Delhi Region

Identified at [26/07/19 01:31 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/07/19 04:15 PM]