BETA Singapore cluster       Mumbai cluster

26th July 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [26/07/19 11:38 AM] with 'Partial Outage'

Issue has been resolved at [26/07/19 01:38 PM]