BETA Singapore cluster       Mumbai cluster

26th July 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [26/07/19 10:39 AM] with 'Major Outage'

Issue has been resolved at [26/07/19 10:40 AM]