BETA Singapore cluster       Mumbai cluster

25th July 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [25/07/19 11:47 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [26/07/19 10:42 AM]