BETA Singapore cluster       Mumbai cluster

24th July 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [24/07/19 10:58 AM] with 'Major Outage'

Issue has been resolved at [24/07/19 11:08 AM]