BETA

23rd July 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [23/07/19 05:27 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [24/07/19 11:08 AM]