BETA Singapore cluster       Mumbai cluster

23rd July 2019

West Bengal Issue observed for 'Outgoing Calls' in West Bengal Region

Identified at [23/07/19 01:48 PM] with 'Major Outage'

Issue has been resolved at [23/07/19 01:49 PM]