BETA Singapore cluster       Mumbai cluster

23rd July 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [23/07/19 08:58 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [23/07/19 12:30 PM]