BETA Singapore cluster       Mumbai cluster

22nd July 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [22/07/19 11:30 AM] with 'Partial Outage'

Issue has been resolved at [22/07/19 11:45 AM]