BETA Singapore cluster       Mumbai cluster

22nd July 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [22/07/19 10:02 AM] with 'Major Outage'

Issue has been resolved at [22/07/19 10:05 AM]