BETA Singapore cluster       Mumbai cluster

17th July 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [17/07/19 03:29 PM] with 'Major Outage'

Issue has been resolved at [17/07/19 03:50 PM]