BETA Singapore cluster       Mumbai cluster

17th July 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [17/07/19 01:48 PM] with 'Partial Outage'

Issue has been resolved at [17/07/19 01:50 PM]