BETA Singapore cluster       Mumbai cluster

17th July 2019

West Bengal Issue observed for 'Outgoing Calls' in West Bengal Region

Identified at [17/07/19 12:13 PM] with 'Major Outage'

Issue has been resolved at [17/07/19 12:45 PM]