BETA Singapore cluster       Mumbai cluster

16th July 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [16/07/19 05:59 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/07/19 06:58 PM]