BETA Singapore cluster       Mumbai cluster

16th July 2019

West Bengal Issue observed for 'Outgoing Calls' in West Bengal Region

Identified at [16/07/19 01:52 PM] with 'Major Outage'

Issue has been resolved at [16/07/19 01:55 PM]