BETA

14th July 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [14/07/19 05:47 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [17/07/19 07:05 AM]