BETA Singapore cluster       Mumbai cluster

11th July 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [11/07/19 02:23 PM] with 'Major Outage'

Issue has been resolved at [11/07/19 02:39 PM]