BETA

5th October 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/10/18 01:17 PM] with 'Partial Outage'

Issue has been resolved at [05/10/18 01:18 PM]