BETA Singapore cluster       Mumbai cluster

5th July 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [05/07/19 02:09 AM] with 'Major Outage'

Issue has been resolved at [05/07/19 02:14 AM]