BETA

3rd July 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [03/07/19 11:33 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/07/19 11:34 AM]