BETA Singapore cluster       Mumbai cluster

3rd July 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [03/07/19 01:33 AM] with 'Partial Outage'

Issue has been resolved at [12/07/19 01:34 PM]