BETA Singapore cluster       Mumbai cluster

2nd July 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [02/07/19 04:56 PM] with 'Major Outage'

Issue has been resolved at [02/07/19 04:59 PM]