BETA Singapore cluster       Mumbai cluster

2nd July 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [02/07/19 05:46 AM] with 'Partial Outage'

Issue has been resolved at [02/07/19 05:47 AM]