BETA Singapore cluster       Mumbai cluster

2nd July 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [02/07/19 12:22 AM] with 'Major Outage'

Issue has been resolved at [02/07/19 12:23 AM]